You need at least PHP v5.4.0 to use this stack. You have version 5.3.29-pl0-gentoo

Upload